最新消息:ww12345678 的部落格重装上线,希望大家继续支持。

Compatibility statements – Patching the kernel only is not enough – you have to patch the application

网络文摘 William 414浏览 0评论

From time to time we see questions about the compatibility statements and what they mean. The most common question relates to whether they apply to the kernel or the application.

A common misconception is that you only need to patch the kernel rather than the application. This is not the case.

For example, If the compatibility statement says that you have to be on AX 2012 R2 CU7 in order to use SQL Server 2014, it means that you have to run your application at CU7 or higher.

As for the kernel, we generally recommend that you run a recent kernel, so in the AX 2012 R2 CU7 scenario mentioned above, you should be on kernel in the 6.2.3000.nnnn range even if your application is still 6.2.1000.4051.

You can download the latest kernel for your AX version from LCS (link below)

Always download the current version of the AX 2012 System Requirements document (link below) to ensure that you are running your environments in a supported state.

For more details on this topic, see the following:

Overview of Microsoft Dynamics AX build numbers
https://blogs.msdn.microsoft.com/axsupport/2012/03/29/overview-of-microsoft-dynamics-ax-build-numbers/

Microsoft Dynamics AX 2012 System Requirements
https://www.microsoft.com/en-gb/download/details.aspx?id=11094

Dynamics AX In-Market Engineering (Tag: Compatibility)
https://blogs.technet.microsoft.com/dynamicsaxse/tag/compatibility/

Dynamics AX In-Market Engineering (Tag: Compatibility Certifications)
https://blogs.technet.microsoft.com/dynamicsaxse/tag/compatibility-certifications/

FAQ: Microsoft Dynamics AX Kernel Hotfixes
https://blogs.msdn.microsoft.com/axsupport/2014/12/10/faq-microsoft-dynamics-ax-kernel-hotfixes/

LCS – Download latest kernel
https://lcs.dynamics.com/v2/LatestKernel

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址